Text

MyScript_ATK-ios-2 ITC: did not find the required libraries and frameworks

Hello

Recently I have registered on MyScript to be able to use the ATK for the text recognition on iPad.
In the package which I have downloaded there are many different frameworks, but most of the libraries and frameworks needed for integration of the Interactive Text Component are not present in the folder.

When I`m writing about the necessary frameworks and libraries to integrate ITC, I am referring to the process of integration described here.

Could you please explain how can I integrate the ITC into my iPad application (the single character or single line widget will not suit the purpose of the application) and where should I find the missing libraries and frameworks? I will be grateful for any links to more information or tutorials about this topic.

Best Regards

Lada

1 Comment

Dear Lada,
Unfortunately, ITC is not part of the latest ATK package version. Could you please make sure that you have downloaded the following version ATK 1.3:
https://developer.myscript.com/download-package/ios/1.3

Feel free to ask any other question you may have.
Best regards

Login or Signup to post a comment
  • Support
  • Forums
  • Text
  • MyScript_ATK-ios-2 ITC: did not find the required libraries and frameworks