Text

Questions about ATK minimum deployment target

To integrate MyScript widgets and components on iOS, you must be using the latest version of Xcode and iOS SDK. Minimum deployment target is 8.0.

Our project need to support iOS 7.0, but your minimum ATK support iOS 8.0, how should I solve this problem?


Thank you very much!


Dear Zhenbang Wang,

Unfortnately, you will not be able to build a project for iOS 7.0, the minimum requirements in indeed 8.0.

Best regards,

Olivier

In your demo, I put the XCODE deployment target set to 7.0 can run the program, if the mandatory iOS7.0 equipment can cause what effect

Dear Zhenbang Wang,

if you can run the ATK on iOS 7.0, there is normally not many reasons to worry.

Best regards,

Olivier

Thank you very much

Login or Signup to post a comment