iink SDK on Device

Answered

iOS: Error "SWIFT_VERSION '3.2' is unsupported" with XCode 10.2.1

Are you planning to migrate to a newer swift version? XCode 10.2.1 require at least swift 4.


Best Answer

Dear Luca,


thank you for contacting us.


The latest 1.3.2 release can run with Swift 4. Ensure you update to this latter one!


Best regards,


Olivier


The problem is in "MyScriptInteractiveInk-Runtime" target

Answer

Dear Luca,


thank you for contacting us.


The latest 1.3.2 release can run with Swift 4. Ensure you update to this latter one!


Best regards,


Olivier


1 person likes this

Resolved!

Thanks