64-bit library

Do you have a 64 bit library for trial? I'd like to test the product with my 64 bit application on an iPad.

For the moment our iOS widget doesn't include 64bit architecture, it will be added in the future.

I can't compile the text widget it on my iOS8.
It keeps saying that the 64 bit architecture is not found

Dear Sir,

To answer your questions:
-The arm64 instruction set is indeed not yet supported in Text Widget. We plan to support this in a future release of the Widget.
-Waiting for this release, since the Arm instruction sets are backward compatible, any application compiled for armv7s should also run on the iOS8. To make your Applications compatible, go to project -> target -> build settings and change architectures to standard architectures (armv7, armv7s), and valid architectures to armv7, armv7s.

Best regards,


ATK package now provides with 64 bit support!

Login or Signup to post a comment