Autoscroll not working on IOS with multiline widget

Hi, I have tried everything to get this working. I have set the autoscroll disable to NO but still I can't get the feature to work. It says it will scroll once the handwriting has used 60% of the available space but it does not appear to.

The autoscroll will only appear if you configure an input view higher than the real screen view.
Did you set the 'inputViewHeight' higher than the default view? (See MultiLine api documentation)
You can first try with the sample, open the settings, select 'Input height', set it to '2x' than you will see the scroll bar on the right side of the device, if you write at the end of the page.
Best regards,

That worked perfectly - thank you very much

Login or Signup to post a comment