Language pack error


While I run the gew-sample application using shape tool kit, I got the message - 'Language pack error - Error while parsing the Shape resource pack: this pack is not available'.
I tried to download language pack of English and Korean and install them to assets folder but I couldn't solve it.
Please advise the solution.

Thank you.
Best regards,
HK Kim

1 Comment

Dear peace,
This is unfortunately an inappropriate message that appears when the certificate has expired. Could you please check that you have properly replaced the old certificate by the new one from our ATK server ?
Did you upgrade your ATK package? 1.3 version is available for download on our website and includes Geometry widget (it was not the case with ATK 1.1 version).
Please let us know if you need more assistance.
Best regards

Login or Signup to post a comment