Application Tool Kit

which version of NETFramework is needed in ATK?

Hi!

Using
Windows 10, Visual Studio 2015
MyScript ATK version = 1.1.0.830

question as title
i had tried all version of NETFramework but not working

Error Could not install package 'MyScript.Atk.Core.uwp 0.5.0.1083'. You are trying to install this package into a project that targets '.NETFramework,Version=v4.0', but the package does not contain any assembly references or content files that are compatible with that framework. For more information, contact the package author.


Hello,

You need to update Visual Studio and install the 'Update 1', could you please try again after this upgrade?

Best regards

Cate, thanks for your advice
But my Visual Studio is already Update3

I have just done the upgrade and do not face any issue:
vs2015
Maybe it will help you to find what is missing on your side.

Best regards

Cate, Thanks for testing...

i follow the instruction on Doc

Step 2 - Configure your Dependencies
i can't install whether it is 4.0 or others version of NETFramework
(( i had already tried each version
http://imgur.com/a/qIcpZ

hi, Cate
i'm wondering that MyScript ATK support Windows Forms Application?

Unfortunately our ATK is compatible with Universal Windows Platform (WinRT) only. Windows Forms application is not part of our target for our widgets on Windows.

Best regards

Cate, thanks for your assistance !!!
You really helped me a lot

Login or Signup to post a comment