General questions

Whether maintain the lower version of assets compatible to the higher version of iinks?

if Myscript release new iinks version , Whether maintain the lower version of assets compatible in my projects?

Dear Huang,


thank you for contacting us.


Currently, when a new version of the iink SDK is released, we recommend to upgrade everything, i.e. assets, libraries... indeed, new assets may be necessary to fully get the best of the new features.


In your case, do you have a use-case where you cannot afford to update the resources?


Best regards,


Olivier

Dear Olivier thank you for reply me. Whether maintain the lower version of iinks compatible to the higher version of assets?

Dear Huang,


normally, most of the time, when a minor release is provided, older resources are likely to be compatible.


Nevertheless, even a minor release may solve a bug in the resources ; you then understand we always recommend all assets are updated when a new release is done.


On my side, I am still not catching your use-case? Are you providing resources on a server, and it is difficult for you to maitain oler releases?


Best regards,


Olivier

Login or Signup to post a comment