Interactive Ink

Myscript Runtime + CoreStore issues due to use_framework

I'm aware CocoaPods 1.5.x does not require one to specify `use_frameworks` construct in Podfile. However, I'm having trouble in integrating CoreStore and Myscript runtime in the Podfile. CoreStore expects use_frameworks but when I provide Myscript does not work. It looks for .h file in wrong location.

This issue is stopping us to use Myscript. Please help.

1 Comment

Dear Vadivel,


Sorry for the late reply.

On our side we cannot make iink work with 'use_frameworks'.

We will look at CoreStore trying to find a solution.


Regards,


Maël

Login or Signup to post a comment