Software Development Kit

Error building MyScript in Windows 10

 Hi,


I tried running MyScript on Windows. After following all the instructions, I got this error message when building MyScript in Visual Studio:


Error        The command "powershell.exe -NonInteractive -executionpolicy unrestricted -command "C:\Users\Rony \interactive-ink-examples-uwp\getRecognitionAssets.ps1"" exited with code 1.    MyScript.InteractiveInk.GetStarted.Uwp-VS2017           

Does anyone know how to solve this error?

Thanks in advance
error.PNG
(57.9 KB)
1 Comment

Dear Rony,


Thank you for your question.


Currently, the reason is that a space exists in the line, in between "Rony" and the following "\". This will be solved in a future release.


Meanwhile, you can go around this proceeding as follows:

-go the project properties

-go to the build events field

-set the following command line in the pre-build events field: powershell.exe -NonInteractive -executionpolicy unrestricted -File "$(SolutionDir)getRecognitionAssets.ps1


Let us know if this doesn't work.


Best regards,


Olivier

Login or Signup to post a comment