Application Tool Kit

INVALID CERTIFICATE

java.lang.IllegalArgumentException: invalid certificate error.

How I should change the package structure of my project and into manifest file to work on this project.

Can you provide an image or help? I have already gone through other support topics but couldn't be able to solve it?

1 Comment

Dear Pranshu Saurav,


In your dashboard, you currently have the "Mismatch between certificate and application:" error message. This occurs because you are using the default certificate created by our system, while you should use the one in your "QA".


After adding it, it should work properly: https://developer.myscript.com/support/account/on-device-license-management/


Best regards,


Olivier

Login or Signup to post a comment