iink SDK on Device

Answered

pod install error. : Unable to find a specification for `MyScriptInteractiveInk-UIReferenceImplementation`

Not install and run the demo.Start building a new project.


Error message:

[!] Unable to find a specification for `MyScriptInteractiveInk-UIReferenceImplementation`


You have either:

 * out-of-date source repos which you can update with `pod repo update` or with `pod install --repo-update`.

 * mistyped the name or version.

 * not added the source repo that hosts the Podspec to your Podfile.


----------

Is there a configuration file missing?

I added the code  " pod 'MyScriptInteractiveInk-UIReferenceImplementation'   "   directly to the Podfile. Then run the "pod install" code. Does the project need additional files and other configuration?


Best Answer

Dear Zhang Lizhi,


Thank you for contacting us.


For your installation and run issue, we recommand you checking this topics that seems to deal with same issue.


https://developer-support.myscript.com/support/discussions/topics/16000025026


Best regards,


Gwenaëlle


Just saw a friend posts the similar problem.He mentioned a file "MyScriptInteractiveInk - UIReferenceImplementation. Podspec", I don't know whether the pod project whether need to add, if add to the project need how to configure?

Answer

Dear Zhang Lizhi,


Thank you for contacting us.


For your installation and run issue, we recommand you checking this topics that seems to deal with same issue.


https://developer-support.myscript.com/support/discussions/topics/16000025026


Best regards,


Gwenaëlle