General questions

Demo is not Start for iink version v1.2.2 (IOS Objective-c)

I download demo from myscript , and pod install iink ,but this project don't build and display the error : errors: 1. IINKICanvas.h' file not found; 2.:0: error: could not build Objective-C module 'MyScriptInteractiveInk_Runtime'

Dear Huang,


- Have you had errors during "pod install iink" ?

- Can you please check if you run the latest version of cocoapods ?

- You should have a path like this : "Demo/Pods/MyScriptInteractiveInk-Runtime/include".

- You need to run the default target from the workspace, not the project.


Best regards,


Maël

Dear Maël, Now, the Demo is run successful , but in my project is not run pod 'MyScriptInteractiveInk-Runtime', '~> 1.1.2' - I run the latest version of cocoapods is v1.5.3 ,the error is same before errors: 1. IINKICanvas.h' file not found; 2.:0: error: could not build Objective-C module 'MyScriptInteractiveInk_Runtime' Best regards,

Dear Huang,


On your own project did you run "pod install" ?

This will build dependencies in the headers files.


If this is not working either you can send me a .zip of your project i can look into.


Regards,


Maël

Login or Signup to post a comment